<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>REACT Podcast: Analyzing Mark Cerny&#039;s PlayStation 5 Architecture</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this podcast, we share our analysis on Mark Cerny&#039;s PlayStation 5 presentation about the console&#039;s architecture. What does this mean for next-gen?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="REACT Podcast: Analyzing Mark Cerny&#039;s PlayStation 5 Architecture" />
<meta property="og:description" content="In this podcast, we share our analysis on Mark Cerny&#039;s PlayStation 5 presentation about the console&#039;s architecture. What does this mean for next-gen?" />
<meta property="og:url" content="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" />
<meta property="og:site_name" content="The Koalition" />
<meta property="article:publisher" content="https://www.facebook.com/TheKoalition" />
<meta property="article:author" content="http://www.facebook.com/profile.php?id=586373755&amp;ref=profile" />
<meta property="article:section" content="The React Podcast" />
<meta property="article:published_time" content="2020-03-18T23:04:11+00:00" />
<meta property="og:image" content="https://i0.wp.com/thekoalition.com/images/2020/03/react-podcast-ps5cerny.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thekoalition.com/images/2020/03/react-podcast-ps5cerny.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this podcast, we share our analysis on Mark Cerny&#039;s PlayStation 5 presentation about the console&#039;s architecture. What does this mean for next-gen?" />
<meta name="twitter:title" content="REACT Podcast: Analyzing Mark Cerny&#039;s PlayStation 5 Architecture" />
<meta name="twitter:site" content="@thekoalition" />
<meta name="twitter:image" content="https://i0.wp.com/thekoalition.com/images/2020/03/react-podcast-ps5cerny.jpg?fit=1280%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@GarySwaby" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thekoalition.com/#organization","name":"The Koalition","url":"https://thekoalition.com/","sameAs":["https://www.facebook.com/TheKoalition","https://twitter.com/thekoalition"],"logo":{"@type":"ImageObject","@id":"https://thekoalition.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/thekoalition.com/images/2019/12/the-koalition-black-siteversion@2x.png?fit=221%2C53&ssl=1","width":221,"height":53,"caption":"The Koalition"},"image":{"@id":"https://thekoalition.com/#logo"}},{"@type":"WebSite","@id":"https://thekoalition.com/#website","url":"https://thekoalition.com/","name":"The Koalition","inLanguage":"en-US","description":"The Best Game News, Reviews and Podcasts","publisher":{"@id":"https://thekoalition.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thekoalition.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thekoalition.com/images/2020/03/react-podcast-ps5cerny.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"Mark Cerny's PlayStation 5 briefing"},{"@type":"WebPage","@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#webpage","url":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture","name":"REACT Podcast: Analyzing Mark Cerny&#039;s PlayStation 5 Architecture","isPartOf":{"@id":"https://thekoalition.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#primaryimage"},"datePublished":"2020-03-18T23:04:11+00:00","dateModified":"2020-03-18T23:04:11+00:00","description":"In this podcast, we share our analysis on Mark Cerny's PlayStation 5 presentation about the console's architecture. What does this mean for next-gen?","breadcrumb":{"@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture"]}]},{"@type":"BreadcrumbList","@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thekoalition.com/","url":"https://thekoalition.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture","url":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture","name":"REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture"}}]},{"@type":"Article","@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#article","isPartOf":{"@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#webpage"},"author":{"@id":"https://thekoalition.com/#/schema/person/d693107993c97a0a0055f7e2f9c608e5"},"headline":"REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture","datePublished":"2020-03-18T23:04:11+00:00","dateModified":"2020-03-18T23:04:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#webpage"},"publisher":{"@id":"https://thekoalition.com/#organization"},"image":{"@id":"https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#primaryimage"},"articleSection":"PlayStation,The React Podcast","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#respond"]}]},{"@type":["Person"],"@id":"https://thekoalition.com/#/schema/person/d693107993c97a0a0055f7e2f9c608e5","name":"Gary A. Swaby","image":{"@type":"ImageObject","@id":"https://thekoalition.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/413480e4e892df3239cf95824fc617c9?s=96&d=mm&r=x","caption":"Gary A. Swaby"},"description":"Gary Swaby is a co-founder of The Koalition. He enjoys video games, reading and comic book movies. Being part of The Koalition is his proudest accomplishment.","sameAs":["http://www.facebook.com/profile.php?id=586373755&ref=profile","https://twitter.com/GarySwaby"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Koalition &raquo; Feed" href="https://thekoalition.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Koalition &raquo; Comments Feed" href="https://thekoalition.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Koalition &raquo; REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture Comments Feed" href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thekoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thekoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thekoalition.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://thekoalition.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thekoalition.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thekoalition.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://thekoalition.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://thekoalition.com/wp-content/themes/pennews/css/portfolio.css?ver=6.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://thekoalition.com/wp-content/themes/pennews/css/review.css?ver=6.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://thekoalition.com/wp-content/themes/pennews/style.css?ver=6.5.6' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>
.penci-block-vc.style-title-13:not(.footer-widget).style-title-center .penci-block-heading {border-right: 10px solid transparent; border-left: 10px solid transparent; }.site-branding h1, .site-branding h2 {margin: 0;}.penci-schema-markup { display: none !important; }.penci-entry-media .twitter-video { max-width: none !important; margin: 0 !important; }.penci-entry-media .fb-video { margin-bottom: 0; }.penci-entry-media .post-format-meta > iframe { vertical-align: top; }.penci-single-style-6 .penci-entry-media-top.penci-video-format-dailymotion:after, .penci-single-style-6 .penci-entry-media-top.penci-video-format-facebook:after, .penci-single-style-6 .penci-entry-media-top.penci-video-format-vimeo:after, .penci-single-style-6 .penci-entry-media-top.penci-video-format-twitter:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-dailymotion:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-facebook:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-vimeo:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-twitter:after { content: none; } .penci-single-style-5 .penci-entry-media.penci-video-format-dailymotion:after, .penci-single-style-5 .penci-entry-media.penci-video-format-facebook:after, .penci-single-style-5 .penci-entry-media.penci-video-format-vimeo:after, .penci-single-style-5 .penci-entry-media.penci-video-format-twitter:after { content: none; }@media screen and (max-width: 960px) { .penci-insta-thumb ul.thumbnails.penci_col_5 li, .penci-insta-thumb ul.thumbnails.penci_col_6 li { width: 33.33% !important; } .penci-insta-thumb ul.thumbnails.penci_col_7 li, .penci-insta-thumb ul.thumbnails.penci_col_8 li, .penci-insta-thumb ul.thumbnails.penci_col_9 li, .penci-insta-thumb ul.thumbnails.penci_col_10 li { width: 25% !important; } }.site-header.header--s12 .penci-menu-toggle-wapper,.site-header.header--s12 .header__social-search { flex: 1; }.site-header.header--s5 .site-branding {  padding-right: 0;margin-right: 40px; }.penci-block_37 .penci_post-meta { padding-top: 8px; }.penci-block_37 .penci-post-excerpt + .penci_post-meta { padding-top: 0; }.penci-hide-text-votes { display: none; }.penci-usewr-review {  border-top: 1px solid #ececec; }.penci-review-score {top: 5px; position: relative; }.penci-social-counter.penci-social-counter--style-3 .penci-social__empty a, .penci-social-counter.penci-social-counter--style-4 .penci-social__empty a, .penci-social-counter.penci-social-counter--style-5 .penci-social__empty a, .penci-social-counter.penci-social-counter--style-6 .penci-social__empty a { display: flex; justify-content: center; align-items: center; }.penci-block-error { padding: 0 20px 20px; }@media screen and (min-width: 1240px){ .penci_dis_padding_bw .penci-content-main.penci-col-4:nth-child(3n+2) { padding-right: 15px; padding-left: 15px; }}.bos_searchbox_widget_class.penci-vc-column-1 #flexi_searchbox #b_searchboxInc .b_submitButton_wrapper{ padding-top: 10px; padding-bottom: 10px; }.mfp-image-holder .mfp-close, .mfp-iframe-holder .mfp-close { background: transparent; border-color: transparent; }.single .entry-content,.page .entry-content{ font-size:18px; }.penci-portfolio-wrap{ margin-left: 0px; margin-right: 0px; }.penci-portfolio-wrap .portfolio-item{ padding-left: 0px; padding-right: 0px; margin-bottom:0px; }.footer__logo a{ padding-bottom:3px;}#main .widget .tagcloud a{ }#main .widget .tagcloud a:hover{}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://thekoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thekoalition.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thekoalition.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thekoalition.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thekoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thekoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thekoalition.com/?p=184682' />
<link rel="alternate" type="application/json+oembed" href="https://thekoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture" />
<link rel="alternate" type="text/xml+oembed" href="https://thekoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																																													
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/thekoalition.com\/images\/2019\/12\/cropped-tk-logo-2020-131.png?fit=131%2C26&ssl=1"
    },
    "url": "https:\/\/thekoalition.com\/",
    "name": "The Koalition",
    "description": "The Best Game News, Reviews and Podcasts"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Koalition",
    "alternateName": "The Best Game News, Reviews and Podcasts",
    "url": "https:\/\/thekoalition.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "VideoObject",
    "description": "",
    "datemodified": "2020-03-18",
    "mainEntityOfPage": "https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture",
    "publisher": {
        "@type": "Organization",
        "name": "The Koalition",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/i0.wp.com\/thekoalition.com\/images\/2019\/12\/cropped-tk-logo-2020-131.png?fit=131%2C26&ssl=1"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GaryASwaby",
        "name": "Gary A. Swaby"
    },
    "name": "REACT Podcast: Analyzing Mark Cerny's PlayStation 5 Architecture",
    "thumbnailUrl": "https:\/\/i0.wp.com\/thekoalition.com\/images\/2020\/03\/react-podcast-ps5cerny.jpg?fit=1280%2C720&ssl=1",
    "uploadDate": "2020-03-18"
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-184682 single-format-video wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div id="page" class="site">
	<div class="site-header-wrapper">	<header id="masthead" class="site-header header--s7" data-height="100" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="penci-container-fluid header-content__container">
			
<div class="site-branding">
	
		<h2><a href="https://thekoalition.com/" class="custom-logo-link" rel="home"><img width="131" height="26" src="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" class="custom-logo" alt="The Koalition" data-attachment-id="182766" data-permalink="https://thekoalition.com/cropped-tk-logo-2020-131-png" data-orig-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-orig-size="131,26" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tk-logo-2020-131.png" data-image-description="&lt;p&gt;https://thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" /></a></h2>
				</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main" class="menu"><li id="menu-item-57871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57871"><a href="https://thekoalition.com/category/editorials" itemprop="url">Editorials</a></li>
<li id="menu-item-183995" class="menu-item menu-item-type-post_type_archive menu-item-object-reviews menu-item-183995"><a href="https://thekoalition.com/reviews" itemprop="url">Reviews</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-183889"><a href="https://thekoalition.com/category/podcasts" itemprop="url">Podcasts</a></li>
<li id="menu-item-109560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children penci-mega-menu penci-megamenu-width1080 menu-item-109560"><a href="#" itemprop="url">Platforms</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">					<div class="penci-mega-child-categories col-mn-4 mega-row-1 penci-child_cat-style-1">
							<a class="mega-cat-child  cat-active mega-cat-child-loaded" data-id="penci-mega-4" href="https://thekoalition.com/category/playstation"><span>PlayStation</span></a>												<a class="mega-cat-child " data-id="penci-mega-3" href="https://thekoalition.com/category/xbox"><span>Xbox</span></a>								<a class="mega-cat-child " data-id="penci-mega-5" href="https://thekoalition.com/category/nintendo"><span>Nintendo</span></a>								<a class="mega-cat-child " data-id="penci-mega-8" href="https://thekoalition.com/category/pc"><span>PC</span></a>						</div>
			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-4 mega-row-1 penci-post-border-bottom">
											<div class="penci-mega-row penci-mega-4 row-active" data-current="1" data-blockUid="penci_megamenu__36858" >
					<div id="penci_megamenu__36858block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/Untitled-Goose-Game-and-its-friendly-goose-win-the-Game-1024x574-1.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/untitled-goose-game-quacks-away-with-game-of-the-year-at-game-developers-choice-awards" title="Untitled Goose Game Quacks Away with Game of the Year at Game Developers Choice Awards"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/untitled-goose-game-quacks-away-with-game-of-the-year-at-game-developers-choice-awards">Untitled Goose Game Quacks Away with Game of&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 18, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/thekoalition.com/images/2020/03/smiling-young-couple-lying-floor-playing-video-game-with-joystick-home_23-2148152859.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/gamestop-is-selling-doom-eternal-on-march-19th-angering-animal-crossing-fans" title="GameStop is Selling DOOM Eternal On March 19th, Angering Animal Crossing Fans"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/gamestop-is-selling-doom-eternal-on-march-19th-angering-animal-crossing-fans">GameStop is Selling DOOM Eternal On March 19th,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 18, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/thekoalition.com/images/2020/03/react-podcast-ps5cerny.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" title="REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture">REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 18, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/GettyImages-1135950796-scaled.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/gamestop-is-a-hot-mess-and-management-is-nowhere-to-be-found" title="GameStop Is A Hot Mess and Management is Nowhere to Be Found"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/gamestop-is-a-hot-mess-and-management-is-nowhere-to-be-found">GameStop Is A Hot Mess and Management is&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 18, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__36858 = new penciBlock();penci_megamenu__36858.blockID="penci_megamenu__36858";penci_megamenu__36858.atts_json = '{"showposts":4,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__36858","paged":1,"unique_id":"penci_megamenu__36858","shortcode_id":"megamenu","cat_id":4,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__36858);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__36858block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__36858block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
																<div class="penci-mega-row penci-mega-3" data-current="1" data-blockUid="penci_megamenu__68445" >
					<div id="penci_megamenu__68445block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__68445block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__68445block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-5" data-current="1" data-blockUid="penci_megamenu__16816" >
					<div id="penci_megamenu__16816block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__16816block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__16816block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-8" data-current="1" data-blockUid="penci_megamenu__80268" >
					<div id="penci_megamenu__80268block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__80268block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__80268block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
								<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-182771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182771"><a href="https://thekoalition.com/category/movies" itemprop="url">TV</a></li>
<li id="menu-item-184070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184070"><a href="https://thekoalition.com/category/movies" itemprop="url">Movies</a></li>
<li id="menu-item-57911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://thekoalition.com/category/interviews" itemprop="url">Interviews</a></li>
<li id="menu-item-182769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182769"><a href="https://thekoalition.com/about" itemprop="url">About</a></li>
<li id="menu-item-182770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182770"><a href="https://thekoalition.com/contact" itemprop="url">Contact</a></li>
</ul>
</nav><!-- #site-navigation -->
			<div class="header__social-search">
				<div class="header__search" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://thekoalition.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheKoalition/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/TheKoalition" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/thekoalition/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCRS8I1QAqwB_vWtwEau9clA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>						</div>
		</div>
	
</div>

		</div>
	</header>
		<div class="header__bottom header--s7">
		<div class="penci-container-fluid">
			
		</div>
	</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://thekoalition.com/" class="custom-logo-link" rel="home"><img width="131" height="26" src="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" class="custom-logo" alt="The Koalition" data-attachment-id="182766" data-permalink="https://thekoalition.com/cropped-tk-logo-2020-131-png" data-orig-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-orig-size="131,26" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tk-logo-2020-131.png" data-image-description="&lt;p&gt;https://thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" /></a></div>
									<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://thekoalition.com/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="entry-media penci-entry-media"><div class="post-format-meta "><iframe title="Breaking Down Cerny&#039;s PS5 Architecture - REACT Podcast" width="1400" height="788" src="https://www.youtube.com/embed/Aevj-Lmbylk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>					<div class="penci-content-post noloaddisqus " data-url="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" data-id="184682" data-title="">
						<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://thekoalition.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thekoalition.com/category/podcasts" itemprop="item"><span itemprop="name">Podcasts</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thekoalition.com/category/podcasts/the-react-podcast" itemprop="item"><span itemprop="name">The React Podcast</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" itemprop="item"><span itemprop="name">REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture</span></a><meta itemprop="position" content="4" /></li></ul></div>							<article id="post-184682" class="penci-single-artcontent post-184682 post type-post status-publish format-video has-post-thumbnail hentry category-playstation category-the-react-podcast post_format-post-format-video penci-post-item">

								<header class="entry-header penci-entry-header penci-title-">
									<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thekoalition.com/category/playstation" rel="category tag">PlayStation</a> <a href="https://thekoalition.com/category/podcasts/the-react-podcast" rel="category tag">The React Podcast</a></span></div><h1 class="entry-title penci-entry-title penci-title-">REACT Podcast: Analyzing Mark Cerny&#8217;s PlayStation 5 Architecture</h1>
									<div class="entry-meta penci-entry-meta">
										<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/swiff-epics">Gary A. Swaby</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-18T16:04:11-07:00">March 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184682 https://thekoalition.com/?p=184682">0</span></a></span>									</div><!-- .entry-meta -->
									<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="184682" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=REACT%20Podcast:%20Analyzing%20Mark%20Cerny-#8217;s%20PlayStation%205%20Architecture%20-%20https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;media=https%3A%2F%2Fthekoalition.com%2Fimages%2F2020%2F03%2Freact-podcast-ps5cerny.jpg&#038;description=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;title=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;name=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;title=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;text=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=REACT%20Podcast:%20Analyzing%20Mark%20Cerny-#8217;s%20PlayStation%205%20Architecture&#038;BODY=https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-envelope"></i></a></span>								</header><!-- .entry-header -->
								<div class="penci-entry-content entry-content">
	<p>Earlier today, Sony&#8217;s Mark Cerny gave a technical presentation about the <strong>PlayStation 5</strong> architecture. This is our official recap of the stream, which includes our thoughts, predictions, speculation and comparisons to the Xbox Series X.</p>
<p>Some of the notable points of this technical reveal include: A 10.28 teraflop GPU with a custom RDNA 2 architecture, 16gb memory, an 825GB SSD storage, 5.5GB/s disk read speed and the ability to plug in an external HDD with PS4 games. Cerny also said that 100 of the top PS4 games are capable of running on the PS5. The PlayStation 5 will also have an advance sound engine known as the Tempest Engine. </p>
<p><img data-attachment-id="184688" data-permalink="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture/ps5speed" data-orig-file="https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?fit=720%2C405&amp;ssl=1" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PS5speed" data-image-description="" data-medium-file="https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?fit=720%2C405&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?fit=720%2C405&amp;ssl=1" src="https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?resize=720%2C405&#038;ssl=1" alt="Details of the PlayStation 5 SSD speed" width="720" height="405" class="alignnone size-full wp-image-184688" srcset="https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?resize=711%2C400&amp;ssl=1 711w, https://i0.wp.com/thekoalition.com/images/2020/03/PS5speed.jpeg?resize=585%2C329&amp;ssl=1 585w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>By now, many are judging the PS5 by the fact that Microsoft&#8217;s Xbox Series X has the edge on paper. But will the differences matter once we begin getting next-generation games? </p>
<p><strong><em>What are your thoughts on what we learned about the PlayStation 5? Let us know how much the difference in specs with the Xbox Series X matters to you and whether you think it will impact your gaming experience. Also, look out for much more content surrounding both the PS5 and the Xbox Series X soon. </em></strong></p>
<p>Here&#8217;s the audio version of the podcast.<br />
<iframe src="https://open.spotify.com/embed-podcast/episode/10gCXhxRwnNS5gEP7i5wt9" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<p>Here&#8217;s the full reveal from Cerny</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1400' height='788' src='https://www.youtube.com/embed/ph8LyNIT9sg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><a href="//thekoalition.com/podcastfeed/feed.xml" target="_blank" rel="noopener noreferrer">Subscribe on iTunes</a> | <a href="http://thekoalition.com/podcastfeed/feed.xml" target="_blank" rel="noopener noreferrer">Subscribe on RSS</a> | <a href="https://open.spotify.com/show/5kBnvLDNgt5SiYC3qAZgJw" target="_blank" rel="noopener noreferrer">Listen on Spotify</a></p>
<p><strong>Special thanks to</strong>: Antonio Rogers, Fergus Mills, himdeel, Marquis Collins, Mauricio Aguilar, Miguel Perez<span id="more-184682"></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture" data-text="REACT Podcast: Analyzing Mark Cerny&#039;s PlayStation 5 Architecture" data-via="thekoalition" >Tweet</a></li><li class="share-end"></li></ul></div></div></div></div><!-- .entry-content -->								<footer class="penci-entry-footer">
									<div class="penci-source-via-tags-wrap"></div><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="184682" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=REACT%20Podcast:%20Analyzing%20Mark%20Cerny-#8217;s%20PlayStation%205%20Architecture%20-%20https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;media=https%3A%2F%2Fthekoalition.com%2Fimages%2F2020%2F03%2Freact-podcast-ps5cerny.jpg&#038;description=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;title=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;name=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;title=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture&#038;text=REACT%20Podcast%3A%20Analyzing%20Mark%20Cerny-%238217%3Bs%20PlayStation%205%20Architecture"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=REACT%20Podcast:%20Analyzing%20Mark%20Cerny-#8217;s%20PlayStation%205%20Architecture&#038;BODY=https://thekoalition.com/2020/react-podcast-analyzing-mark-cernys-playstation-5-architecture"><i class="fa fa-envelope"></i></a></span>								</footer><!-- .entry-footer -->
							</article>
								<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions">The Road to PS5 Live Reactions</a></h5>
						</div>
					</div>
				
			</div>
		
					<div class="next-post ">
									<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://thekoalition.com/2020/wwes-monday-night-raw-was-a-disaster-of-shitty-proportions">WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions</a></h5>
						</div>
					</div>
							</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/413480e4e892df3239cf95824fc617c9?s=100&#038;d=mm&#038;r=x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://thekoalition.com/author/swiff-epics" title="Posts by Gary A. Swaby" rel="author">Gary A. Swaby</a></h5>
		<div class="author-description">
		Gary Swaby is a co-founder of The Koalition. He enjoys video games, reading and comic book movies. Being part of The Koalition is his proudest accomplishment.		</div>
		<div class="author-socials">
							<a target="_blank" rel="noopener" class="author-social" href="http://thekoalition.com"><i class="fa fa-globe"></i></a>
										<a target="_blank" rel="noopener" class="author-social" href="http://facebook.com/http://www.facebook.com/profile.php?id=586373755&ref=profile"><i class="fa fa-facebook"></i></a>
										<a target="_blank" rel="noopener" class="author-social" href="http://twitter.com/GarySwaby"><i class="fa fa-twitter"></i></a>
										<a target="_blank" rel="noopener" class="author-social" href="http://plus.google.com/https://plus.google.com/+GarySwaby/?rel=author"><i class="fa fa-google-plus"></i></a>
														</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-184704 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nintendo category-pc category-playstation category-xbox penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/Untitled-Goose-Game-and-its-friendly-goose-win-the-Game-1024x574-1.jpg?resize=480%2C320&amp;ssl=1" href="https://thekoalition.com/2020/untitled-goose-game-quacks-away-with-game-of-the-year-at-game-developers-choice-awards"></a><h4 class="entry-title"><a href="https://thekoalition.com/2020/untitled-goose-game-quacks-away-with-game-of-the-year-at-game-developers-choice-awards">Untitled Goose Game Quacks Away with Game of the Year at Game Developers Choice Awards</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-03-18T20:38:47-07:00">March 18, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-184699 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nintendo category-pc category-playstation category-xbox penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i0.wp.com/thekoalition.com/images/2020/03/smiling-young-couple-lying-floor-playing-video-game-with-joystick-home_23-2148152859.jpg?resize=480%2C320&amp;ssl=1" href="https://thekoalition.com/2020/gamestop-is-selling-doom-eternal-on-march-19th-angering-animal-crossing-fans"></a><h4 class="entry-title"><a href="https://thekoalition.com/2020/gamestop-is-selling-doom-eternal-on-march-19th-angering-animal-crossing-fans">GameStop is Selling DOOM Eternal On March 19th, Angering Animal Crossing Fans</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-03-18T19:53:08-07:00">March 18, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-184644 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-nintendo category-pc category-playstation category-xbox penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/GettyImages-1135950796-scaled.jpg?resize=480%2C320&amp;ssl=1" href="https://thekoalition.com/2020/gamestop-is-a-hot-mess-and-management-is-nowhere-to-be-found"></a><h4 class="entry-title"><a href="https://thekoalition.com/2020/gamestop-is-a-hot-mess-and-management-is-nowhere-to-be-found">GameStop Is A Hot Mess and Management is Nowhere to Be Found</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-03-18T06:00:51-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T12:51:21-07:00">March 18, 2020</time></div></div></div></div><div id="wordpress-184682-comment" class="active multi-wordpress-comment penci-tab-pane" >
<div id="disqus_thread"></div>
</div>					</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-2 style-title-center widget_search"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Search</span></h4></div><form method="get" class="search-form" action="https://thekoalition.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>	<div id="penci-banner_box--22621" class="penci-block-vc penci-banner-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-ad_box penci-widget__ad_box left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
		<div class="penci-block-heading">
					</div>
		<div class="penci-block_content">
			<div class="penci-promo-item penci-banner-has-text">
				<a class="penci-promo-link" href="https://thekoalition.com/contact" target="_self"></a><img width="300" height="250" src="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" class="penci-image-holder penci-banner-image  penci-lazy attachment-full" alt="sidebar placeholder" data-attachment-id="183876" data-permalink="https://thekoalition.com/homepage/sidebar-ad-placeholder" data-orig-file="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sidebar-ad-placeholder" data-image-description="" data-medium-file="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" />			</div>
		</div>
	</div>
<style>#penci-banner_box--22621 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-banner_box--22621 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style>	<div id="penci_block_6__81986568" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__81986568" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Posts</span></h3>								</div>
		<div id="penci_block_6__81986568block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/Untitled-Goose-Game-and-its-friendly-goose-win-the-Game-1024x574-1.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/untitled-goose-game-quacks-away-with-game-of-the-year-at-game-developers-choice-awards" title="Untitled Goose Game Quacks Away with Game of the Year at Game Developers Choice Awards"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/untitled-goose-game-quacks-away-with-game-of-the-year-at-game-developers-choice-awards" title=" Untitled Goose Game Quacks Away with Game of the Year at Game Developers Choice Awards ">Untitled Goose Game Quacks Away with Game of the Year at Game Developers Choice Awards</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-03-18T20:38:47-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-18T20:38:47-07:00">March 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i0.wp.com/thekoalition.com/images/2020/03/smiling-young-couple-lying-floor-playing-video-game-with-joystick-home_23-2148152859.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/gamestop-is-selling-doom-eternal-on-march-19th-angering-animal-crossing-fans" title="GameStop is Selling DOOM Eternal On March 19th, Angering Animal Crossing Fans"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/gamestop-is-selling-doom-eternal-on-march-19th-angering-animal-crossing-fans" title=" GameStop is Selling DOOM Eternal On March 19th, Angering Animal Crossing Fans ">GameStop is Selling DOOM Eternal On March 19th, Angering Animal Crossing Fans</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-03-18T19:53:08-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-18T19:53:08-07:00">March 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/03/cnsrzp8viaawwl1.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/wwes-monday-night-raw-was-a-disaster-of-shitty-proportions" title="WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/wwes-monday-night-raw-was-a-disaster-of-shitty-proportions" title=" WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions ">WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-03-18T16:46:16-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T16:59:03-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-03-18T16:46:16-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T16:59:03-07:00">March 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/PS5-reveal.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions" title="The Road to PS5 Live Reactions"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions" title=" The Road to PS5 Live Reactions ">The Road to PS5 Live Reactions</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published updated" datetime="2020-03-18T13:52:38-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-18T13:52:38-07:00">March 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/GettyImages-1135950796-scaled.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/gamestop-is-a-hot-mess-and-management-is-nowhere-to-be-found" title="GameStop Is A Hot Mess and Management is Nowhere to Be Found"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/gamestop-is-a-hot-mess-and-management-is-nowhere-to-be-found" title=" GameStop Is A Hot Mess and Management is Nowhere to Be Found ">GameStop Is A Hot Mess and Management is Nowhere to Be Found</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-03-18T06:00:51-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T12:51:21-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-03-18T06:00:51-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T12:51:21-07:00">March 18, 2020</time></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__81986568 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__81986568 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__81986568 = new penciBlock();penci_block_6__81986568.blockID="penci_block_6__81986568";penci_block_6__81986568.atts_json = '{"build_query":"post_type:post|size:5|order_by:date","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-7","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__81986568","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__81986568.content="";penciBlocksArray.push(penci_block_6__81986568);</script>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-2 style-title-center widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3232773105658309"
     data-ad-slot="1100343821"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div id="penci_block_6__61106145" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__61106145" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Popular This Week</span></h3>								</div>
		<div id="penci_block_6__61106145block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2018/02/game.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2018/what-does-the-future-hold-for-mobile-gaming" title="What Does The Future Hold For Mobile Gaming?"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2018/what-does-the-future-hold-for-mobile-gaming" title=" What Does The Future Hold For Mobile Gaming? ">What Does The Future Hold For Mobile Gaming?</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/brent-lee">Brent Lee</a></span><time class="entry-date published updated" datetime="2018-02-25T16:21:58-08:00">February 25, 2018</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2018-02-25T16:21:58-08:00">February 25, 2018</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/pvz-lotz-giddy-park-web-1920x1080.jpg.adapt_.crop16x9.1455w.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/unlock-a-new-wizard-zombie-in-pvz-battle-for-neighborvilles-luck-o-the-zombie-festival-this-march" title="Unlock A New Wizard Zombie in PvZ: Battle For Neighborville’s Luck o&#8217; the Zombie Festival This March"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/unlock-a-new-wizard-zombie-in-pvz-battle-for-neighborvilles-luck-o-the-zombie-festival-this-march" title=" Unlock A New Wizard Zombie in PvZ: Battle For Neighborville’s Luck o&#8217; the Zombie Festival This March ">Unlock A New Wizard Zombie in PvZ: Battle For Neighborville’s Luck o&#8217; the Zombie Festival This March</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-03-02T07:33:18-08:00">March 2, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-02T07:33:18-08:00">March 2, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2014/01/psn.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2014/playstation-14-14-sale-starts-tomorrow" title="PlayStation 14 for &#8217;14 Sale Starts Tomorrow"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2014/playstation-14-14-sale-starts-tomorrow" title=" PlayStation 14 for &#8217;14 Sale Starts Tomorrow ">PlayStation 14 for &#8217;14 Sale Starts Tomorrow</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/richard-bailey">Richard Bailey Jr.</a></span><time class="entry-date published updated" datetime="2014-01-13T09:42:17-08:00">January 13, 2014</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2014-01-13T09:42:17-08:00">January 13, 2014</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i0.wp.com/thekoalition.com/images/2016/09/rise-photo-4.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2016/cross-platform-mobile-games-do-they-have-a-future" title="Cross-Platform Mobile Games: Do They Have a Future?"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2016/cross-platform-mobile-games-do-they-have-a-future" title=" Cross-Platform Mobile Games: Do They Have a Future? ">Cross-Platform Mobile Games: Do They Have a Future?</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/brent-lee">Brent Lee</a></span><time class="entry-date published" datetime="2016-09-05T10:18:39-07:00">September 5, 2016</time><time class="updated" datetime="2016-09-05T10:19:14-07:00">September 5, 2016</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2016-09-05T10:18:39-07:00">September 5, 2016</time><time class="updated" datetime="2016-09-05T10:19:14-07:00">September 5, 2016</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2017/02/318e82d7e78de758516c4d47d1485980_L.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2017/new-playtech-casino-games-in-2017" title="New Playtech Casino Games In 2017"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2017/new-playtech-casino-games-in-2017" title=" New Playtech Casino Games In 2017 ">New Playtech Casino Games In 2017</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/brent-lee">Brent Lee</a></span><time class="entry-date published" datetime="2017-02-01T08:00:54-08:00">February 1, 2017</time><time class="updated" datetime="2017-02-03T16:38:06-08:00">February 3, 2017</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2017-02-01T08:00:54-08:00">February 1, 2017</time><time class="updated" datetime="2017-02-03T16:38:06-08:00">February 3, 2017</time></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__61106145 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__61106145 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__61106145 = new penciBlock();penci_block_6__61106145.blockID="penci_block_6__61106145";penci_block_6__61106145.atts_json = '{"build_query":"post_type:post|size:5|order_by:popular7","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-3","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__61106145","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__61106145.content="";penciBlocksArray.push(penci_block_6__61106145);</script>	<div id="penci_block_6__7117926" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__7117926" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Podcasts</span></h3>								</div>
		<div id="penci_block_6__7117926block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/PS5-reveal.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions" title="The Road to PS5 Live Reactions"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions" title=" The Road to PS5 Live Reactions ">The Road to PS5 Live Reactions</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published updated" datetime="2020-03-18T13:52:38-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-18T13:52:38-07:00">March 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184679 https://thekoalition.com/?p=184679">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2015/02/TD-YQ-Logo.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-your-questions-ep-275" title="Throwdown Your Questions Ep. 275 &#8211; AMA Special"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-your-questions-ep-275" title=" Throwdown Your Questions Ep. 275 &#8211; AMA Special ">Throwdown Your Questions Ep. 275 &#8211; AMA Special</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published" datetime="2020-03-16T00:12:14-07:00">March 16, 2020</time><time class="updated" datetime="2020-03-16T00:50:46-07:00">March 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-03-16T00:12:14-07:00">March 16, 2020</time><time class="updated" datetime="2020-03-16T00:50:46-07:00">March 16, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-your-questions-ep-275#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184536 https://thekoalition.com/?p=184536">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/Throwdown-Ep.-275.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-ep-275-cancelled" title="Throwdown Ep. 275 &#8211; Cancelled"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-ep-275-cancelled" title=" Throwdown Ep. 275 &#8211; Cancelled ">Throwdown Ep. 275 &#8211; Cancelled</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published updated" datetime="2020-03-13T00:14:01-07:00">March 13, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-13T00:14:01-07:00">March 13, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-ep-275-cancelled#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184484 https://thekoalition.com/?p=184484">0</span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__7117926 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__7117926 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__7117926 = new penciBlock();penci_block_6__7117926.blockID="penci_block_6__7117926";penci_block_6__7117926.atts_json = '{"build_query":"post_type:post|size:3|categories:18723,17086","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-8","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__7117926","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__7117926.content="";penciBlocksArray.push(penci_block_6__7117926);</script>	<div id="penci-banner_box--27071" class="penci-block-vc penci-banner-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-ad_box penci-widget__ad_box left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
		<div class="penci-block-heading">
					</div>
		<div class="penci-block_content">
			<div class="penci-promo-item penci-banner-has-text">
				<a class="penci-promo-link" href="https://www.ewinracing.com/13-champion-series" target="_self"></a><img width="300" height="600" src="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" class="penci-image-holder penci-banner-image  penci-lazy attachment-full" alt="E-win gaming chair" data-attachment-id="183088" data-permalink="https://thekoalition.com/ewin-chairs" data-orig-file="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ewin-chairs" data-image-description="" data-medium-file="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" />			</div>
		</div>
	</div>
<style>#penci-banner_box--27071 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-banner_box--27071 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for The Koalition"/>
		<meta itemprop="description" content="The Best Game News, Reviews and Podcasts"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2020"/>
		<meta itemprop="copyrightHolder" content="The Koalition"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-3">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-4">
						<div id="penci_block_6__99570759" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__99570759" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Popular Posts</span></h3>								</div>
		<div id="penci_block_6__99570759block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2018/02/game.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2018/what-does-the-future-hold-for-mobile-gaming" title="What Does The Future Hold For Mobile Gaming?"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2018/what-does-the-future-hold-for-mobile-gaming" title=" What Does The Future Hold For Mobile Gaming? ">What Does The Future Hold For Mobile Gaming?</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/brent-lee">Brent Lee</a></span><time class="entry-date published updated" datetime="2018-02-25T16:21:58-08:00">February 25, 2018</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2018-02-25T16:21:58-08:00">February 25, 2018</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2018/what-does-the-future-hold-for-mobile-gaming#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="166848 https://thekoalition.com/?p=166848">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/pvz-lotz-giddy-park-web-1920x1080.jpg.adapt_.crop16x9.1455w.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/unlock-a-new-wizard-zombie-in-pvz-battle-for-neighborvilles-luck-o-the-zombie-festival-this-march" title="Unlock A New Wizard Zombie in PvZ: Battle For Neighborville’s Luck o&#8217; the Zombie Festival This March"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/unlock-a-new-wizard-zombie-in-pvz-battle-for-neighborvilles-luck-o-the-zombie-festival-this-march" title=" Unlock A New Wizard Zombie in PvZ: Battle For Neighborville’s Luck o&#8217; the Zombie Festival This March ">Unlock A New Wizard Zombie in PvZ: Battle For Neighborville’s Luck o&#8217; the Zombie Festival This March</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-03-02T07:33:18-08:00">March 2, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-02T07:33:18-08:00">March 2, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/unlock-a-new-wizard-zombie-in-pvz-battle-for-neighborvilles-luck-o-the-zombie-festival-this-march#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184156 https://thekoalition.com/?p=184156">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2014/01/psn.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2014/playstation-14-14-sale-starts-tomorrow" title="PlayStation 14 for &#8217;14 Sale Starts Tomorrow"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2014/playstation-14-14-sale-starts-tomorrow" title=" PlayStation 14 for &#8217;14 Sale Starts Tomorrow ">PlayStation 14 for &#8217;14 Sale Starts Tomorrow</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/richard-bailey">Richard Bailey Jr.</a></span><time class="entry-date published updated" datetime="2014-01-13T09:42:17-08:00">January 13, 2014</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2014-01-13T09:42:17-08:00">January 13, 2014</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2014/playstation-14-14-sale-starts-tomorrow#comments"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="95628 http://thekoalition.com/?p=95628">2 </span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__99570759 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__99570759 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__99570759 = new penciBlock();penci_block_6__99570759.blockID="penci_block_6__99570759";penci_block_6__99570759.atts_json = '{"build_query":"post_type:post,page,portfolio,videos,podcasts,reviews|size:3|order_by:popular","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-4","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__99570759","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__99570759.content="";penciBlocksArray.push(penci_block_6__99570759);</script>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-4">
						<div id="penci_block_6__22088452" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__22088452" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Podcasts</span></h3>								</div>
		<div id="penci_block_6__22088452block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/03/cnsrzp8viaawwl1.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/wwes-monday-night-raw-was-a-disaster-of-shitty-proportions" title="WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/wwes-monday-night-raw-was-a-disaster-of-shitty-proportions" title=" WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions ">WWE&#8217;s Monday Night Raw Was A Disaster of Shitty Proportions</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-03-18T16:46:16-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T16:59:03-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-03-18T16:46:16-07:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T16:59:03-07:00">March 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/wwes-monday-night-raw-was-a-disaster-of-shitty-proportions#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184670 https://thekoalition.com/?p=184670">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/PS5-reveal.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions" title="The Road to PS5 Live Reactions"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions" title=" The Road to PS5 Live Reactions ">The Road to PS5 Live Reactions</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published updated" datetime="2020-03-18T13:52:38-07:00">March 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-18T13:52:38-07:00">March 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/the-road-to-ps5-live-reactions#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184679 https://thekoalition.com/?p=184679">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2015/02/TD-YQ-Logo.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-your-questions-ep-275" title="Throwdown Your Questions Ep. 275 &#8211; AMA Special"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-your-questions-ep-275" title=" Throwdown Your Questions Ep. 275 &#8211; AMA Special ">Throwdown Your Questions Ep. 275 &#8211; AMA Special</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published" datetime="2020-03-16T00:12:14-07:00">March 16, 2020</time><time class="updated" datetime="2020-03-16T00:50:46-07:00">March 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-03-16T00:12:14-07:00">March 16, 2020</time><time class="updated" datetime="2020-03-16T00:50:46-07:00">March 16, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-your-questions-ep-275#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184536 https://thekoalition.com/?p=184536">0</span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__22088452 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__22088452 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__22088452 = new penciBlock();penci_block_6__22088452.blockID="penci_block_6__22088452";penci_block_6__22088452.atts_json = '{"build_query":"post_type:post,videos,podcasts|size:3|order_by:date|categories:17086,17947,18694,18701","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-5","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__22088452","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__22088452.content="";penciBlocksArray.push(penci_block_6__22088452);</script>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-4">
						<div id="penci_block_6__5275046" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__5275046" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Reviews</span></h3>								</div>
		<div id="penci_block_6__5275046block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/03/maxresdefault-2.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/tom-clancys-the-division-2-warlords-of-new-york-review-home-sweet-home" title="Tom Clancy&#8217;s The Division 2: Warlords of New York Review &#8211; Home Sweet Home"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/tom-clancys-the-division-2-warlords-of-new-york-review-home-sweet-home" title=" Tom Clancy&#8217;s The Division 2: Warlords of New York Review &#8211; Home Sweet Home ">Tom Clancy&#8217;s The Division 2: Warlords of New York Review &#8211; Home Sweet Home</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/adam-vale">Adam Vale</a></span><time class="entry-date published" datetime="2020-03-16T08:25:25-07:00">March 16, 2020</time><time class="updated" datetime="2020-03-16T08:29:20-07:00">March 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-03-16T08:25:25-07:00">March 16, 2020</time><time class="updated" datetime="2020-03-16T08:29:20-07:00">March 16, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/tom-clancys-the-division-2-warlords-of-new-york-review-home-sweet-home#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184517 https://thekoalition.com/?p=184517">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/03/mlb-the-show-20-preview.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/mlb-the-show-20-review-a-grand-slam" title="MLB The Show 20 Review &#8211; A Grand Slam"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/mlb-the-show-20-review-a-grand-slam" title=" MLB The Show 20 Review &#8211; A Grand Slam ">MLB The Show 20 Review &#8211; A Grand Slam</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/anthony-nash">Anthony Nash</a></span><time class="entry-date published updated" datetime="2020-03-12T21:04:20-07:00">March 12, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-12T21:04:20-07:00">March 12, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/mlb-the-show-20-review-a-grand-slam#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="184460 https://thekoalition.com/?p=184460">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/02/EDB19uqX4AAJK8v.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/mega-man-zero-zx-legacy-collection-review-an-outstanding-package" title="Mega Man Zero/ZX Legacy Collection Review &#8211; An Outstanding Package"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/mega-man-zero-zx-legacy-collection-review-an-outstanding-package" title=" Mega Man Zero/ZX Legacy Collection Review &#8211; An Outstanding Package ">Mega Man Zero/ZX Legacy Collection Review &#8211; An Outstanding Package</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/adam-vale">Adam Vale</a></span><time class="entry-date published" datetime="2020-02-25T12:32:02-08:00">February 25, 2020</time><time class="updated" datetime="2020-02-29T12:20:11-08:00">February 29, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-02-25T12:32:02-08:00">February 25, 2020</time><time class="updated" datetime="2020-02-29T12:20:11-08:00">February 29, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/mega-man-zero-zx-legacy-collection-review-an-outstanding-package#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="183731 https://thekoalition.com/?p=183731">0</span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__5275046 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__5275046 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__5275046 = new penciBlock();penci_block_6__5275046.blockID="penci_block_6__5275046";penci_block_6__5275046.atts_json = '{"build_query":"post_type:post|size:3|order_by:date|categories:18728","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-6","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__5275046","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__5275046.content="";penciBlocksArray.push(penci_block_6__5275046);</script>				</div>
					</div>
	</div>
</div>
				<div class="footer__bottom style-1">
			<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
							<div class="footer__logo">
					<a href="https://thekoalition.com/" rel="home"><img  src="https://thekoalition.com/images/2020/01/tk-logo-2020-131white.png" alt="logo "/></a>				</div>
													<div class="footer__social-media">
					<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheKoalition/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/TheKoalition" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/thekoalition/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCRS8I1QAqwB_vWtwEau9clA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>				</div>
					</div>
	</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				@2020 - thekoalition.com. All Right Reserved.			</div><!-- .site-info -->
			<div class="sub-footer-menu"><ul id="menu-pages" class="menu"><li id="menu-item-184318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184318"><a href="https://thekoalition.com/about">About</a></li>
<li id="menu-item-184320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184320"><a href="https://thekoalition.com/staff">Staff</a></li>
<li id="menu-item-184319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184319"><a href="https://thekoalition.com/contact">Contact Us</a></li>
</ul></div>		</div>
	</div>	</footer><!-- #colophon -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25484394-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25484394-1');
</script>

</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://thekoalition.com/" class="custom-logo-link" rel="home"><img width="131" height="26" src="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" class="custom-logo" alt="The Koalition" data-attachment-id="182766" data-permalink="https://thekoalition.com/cropped-tk-logo-2020-131-png" data-orig-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-orig-size="131,26" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tk-logo-2020-131.png" data-image-description="&lt;p&gt;https://thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheKoalition/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/TheKoalition" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/thekoalition/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCRS8I1QAqwB_vWtwEau9clA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57871"><a href="https://thekoalition.com/category/editorials">Editorials</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-reviews menu-item-183995"><a href="https://thekoalition.com/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-183889"><a href="https://thekoalition.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109560"><a href="#">Platforms</a>
<ul class="sub-menu">
	<li id="menu-item-57865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57865"><a href="https://thekoalition.com/category/playstation">PlayStation</a></li>
	<li id="menu-item-57866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57866"><a href="https://thekoalition.com/category/xbox">Xbox</a></li>
	<li id="menu-item-57870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57870"><a href="https://thekoalition.com/category/nintendo">Nintendo</a></li>
	<li id="menu-item-57869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57869"><a href="https://thekoalition.com/category/pc">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182771"><a href="https://thekoalition.com/category/movies">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184070"><a href="https://thekoalition.com/category/movies">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://thekoalition.com/category/interviews">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182769"><a href="https://thekoalition.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182770"><a href="https://thekoalition.com/contact">Contact</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thekoalition"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"184682 https:\/\/thekoalition.com\/?p=184682","disqusShortname":"thekoalition","disqusTitle":"REACT Podcast: Analyzing Mark Cerny\u2019s PlayStation 5 Architecture","disqusUrl":"https:\/\/thekoalition.com\/2020\/react-podcast-analyzing-mark-cernys-playstation-5-architecture","postId":"184682"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/penci-pennews-review/js/jquery.rateyo.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"184682","ajaxUrl":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","nonce":"86652129d1","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","nonce":"86652129d1","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.6'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","nonce":"7e4dfc6a10","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thekoalition.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekoalition.com%2F2020%2Freact-podcast-analyzing-mark-cernys-playstation-5-architecture","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'12992311',post:'184682',tz:'-7',srv:'thekoalition.com'} ]);
	_stq.push([ 'clickTrackerInit', '12992311', '184682' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25484394-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25484394-1');
</script>
</body>
</html>
