<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th - The Koalition</title>
	<meta name="description" content="Geoff Keighley announced via Twitter, tomorrow’s Summer Game Fest stream will be about the PS5’s new DualSense controller and sharing his own impressions." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th - The Koalition" />
	<meta property="og:description" content="Geoff Keighley announced via Twitter, tomorrow’s Summer Game Fest stream will be about the PS5’s new DualSense controller and sharing his own impressions." />
	<meta property="og:url" content="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" />
	<meta property="og:site_name" content="The Koalition" />
	<meta property="article:publisher" content="https://www.facebook.com/TheKoalition" />
	<meta property="article:published_time" content="2020-07-17T05:24:22+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?fit=680%2C383&#038;ssl=1" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="383" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sagesurge" />
	<meta name="twitter:site" content="@thekoalition" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Koalition &raquo; Feed" href="https://thekoalition.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Koalition &raquo; Comments Feed" href="https://thekoalition.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Koalition &raquo; Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th Comments Feed" href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thekoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thekoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thekoalition.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://thekoalition.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thekoalition.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thekoalition.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://thekoalition.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://thekoalition.com/wp-content/themes/pennews/css/portfolio.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://thekoalition.com/wp-content/themes/pennews/css/review.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://thekoalition.com/wp-content/themes/pennews/style.css?ver=6.5.7' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>
.penci-block-vc.style-title-13:not(.footer-widget).style-title-center .penci-block-heading {border-right: 10px solid transparent; border-left: 10px solid transparent; }.site-branding h1, .site-branding h2 {margin: 0;}.penci-schema-markup { display: none !important; }.penci-entry-media .twitter-video { max-width: none !important; margin: 0 !important; }.penci-entry-media .fb-video { margin-bottom: 0; }.penci-entry-media .post-format-meta > iframe { vertical-align: top; }.penci-single-style-6 .penci-entry-media-top.penci-video-format-dailymotion:after, .penci-single-style-6 .penci-entry-media-top.penci-video-format-facebook:after, .penci-single-style-6 .penci-entry-media-top.penci-video-format-vimeo:after, .penci-single-style-6 .penci-entry-media-top.penci-video-format-twitter:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-dailymotion:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-facebook:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-vimeo:after, .penci-single-style-7 .penci-entry-media-top.penci-video-format-twitter:after { content: none; } .penci-single-style-5 .penci-entry-media.penci-video-format-dailymotion:after, .penci-single-style-5 .penci-entry-media.penci-video-format-facebook:after, .penci-single-style-5 .penci-entry-media.penci-video-format-vimeo:after, .penci-single-style-5 .penci-entry-media.penci-video-format-twitter:after { content: none; }@media screen and (max-width: 960px) { .penci-insta-thumb ul.thumbnails.penci_col_5 li, .penci-insta-thumb ul.thumbnails.penci_col_6 li { width: 33.33% !important; } .penci-insta-thumb ul.thumbnails.penci_col_7 li, .penci-insta-thumb ul.thumbnails.penci_col_8 li, .penci-insta-thumb ul.thumbnails.penci_col_9 li, .penci-insta-thumb ul.thumbnails.penci_col_10 li { width: 25% !important; } }.site-header.header--s12 .penci-menu-toggle-wapper,.site-header.header--s12 .header__social-search { flex: 1; }.site-header.header--s5 .site-branding {  padding-right: 0;margin-right: 40px; }.penci-block_37 .penci_post-meta { padding-top: 8px; }.penci-block_37 .penci-post-excerpt + .penci_post-meta { padding-top: 0; }.penci-hide-text-votes { display: none; }.penci-usewr-review {  border-top: 1px solid #ececec; }.penci-review-score {top: 5px; position: relative; }.penci-social-counter.penci-social-counter--style-3 .penci-social__empty a, .penci-social-counter.penci-social-counter--style-4 .penci-social__empty a, .penci-social-counter.penci-social-counter--style-5 .penci-social__empty a, .penci-social-counter.penci-social-counter--style-6 .penci-social__empty a { display: flex; justify-content: center; align-items: center; }.penci-block-error { padding: 0 20px 20px; }@media screen and (min-width: 1240px){ .penci_dis_padding_bw .penci-content-main.penci-col-4:nth-child(3n+2) { padding-right: 15px; padding-left: 15px; }}.bos_searchbox_widget_class.penci-vc-column-1 #flexi_searchbox #b_searchboxInc .b_submitButton_wrapper{ padding-top: 10px; padding-bottom: 10px; }.mfp-image-holder .mfp-close, .mfp-iframe-holder .mfp-close { background: transparent; border-color: transparent; }.single .entry-content,.page .entry-content{ font-size:18px; }.penci-portfolio-wrap{ margin-left: 0px; margin-right: 0px; }.penci-portfolio-wrap .portfolio-item{ padding-left: 0px; padding-right: 0px; margin-bottom:0px; }.footer__logo a{ padding-bottom:3px;}#main .widget .tagcloud a{ }#main .widget .tagcloud a:hover{}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://thekoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thekoalition.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thekoalition.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thekoalition.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thekoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thekoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thekoalition.com/?p=187483' />
<link rel="alternate" type="application/json+oembed" href="https://thekoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" />
<link rel="alternate" type="text/xml+oembed" href="https://thekoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																																													
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/thekoalition.com\/images\/2019\/12\/cropped-tk-logo-2020-131.png?fit=131%2C26&ssl=1"
    },
    "url": "https:\/\/thekoalition.com\/",
    "name": "The Koalition",
    "description": "The Best Game News, Reviews and Podcasts"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Koalition",
    "alternateName": "The Best Game News, Reviews and Podcasts",
    "url": "https:\/\/thekoalition.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th",
    "description": "Geoff Keighley announced via Twitter, tomorrow\u2019s Summer Game Fest stream will be about the PS5\u2019s new DualSense controller and sharing his own impressions. The stream will go live on July 17th at 12:00pm EDT\/9:00am PDT. In the Twitter announcement, Keighley posted a quick video teaser giving a quick glimpse at...",
    "datePublished": "2020-07-16",
    "datemodified": "2020-07-16",
    "mainEntityOfPage": "https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/thekoalition.com\/images\/2020\/07\/EdEhN3iUcAA0-DG.png?fit=680%2C383&ssl=1",
        "width": 680,
        "height": 383
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Koalition",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/i0.wp.com\/thekoalition.com\/images\/2019\/12\/cropped-tk-logo-2020-131.png?fit=131%2C26&ssl=1"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-DanaAbercrombie",
        "name": "Dana Abercrombie"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-187483 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div id="page" class="site">
	<div class="site-header-wrapper">	<header id="masthead" class="site-header header--s7" data-height="100" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="penci-container-fluid header-content__container">
			
<div class="site-branding">
	
		<h2><a href="https://thekoalition.com/" class="custom-logo-link" rel="home"><img width="131" height="26" src="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" class="custom-logo" alt="The Koalition" data-attachment-id="182766" data-permalink="https://thekoalition.com/cropped-tk-logo-2020-131-png" data-orig-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-orig-size="131,26" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tk-logo-2020-131.png" data-image-description="&lt;p&gt;https://thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" /></a></h2>
				</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main" class="menu"><li id="menu-item-57871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57871"><a href="https://thekoalition.com/category/editorials" itemprop="url">Editorials</a></li>
<li id="menu-item-186999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186999"><a href="https://thekoalition.com/category/reviews" itemprop="url">Reviews</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183889"><a href="https://thekoalition.com/category/podcasts" itemprop="url">Podcasts</a></li>
<li id="menu-item-109560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children penci-mega-menu penci-megamenu-width1080 menu-item-109560"><a href="#" itemprop="url">Platforms</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">					<div class="penci-mega-child-categories col-mn-4 mega-row-1 penci-child_cat-style-1">
							<a class="mega-cat-child  cat-active mega-cat-child-loaded" data-id="penci-mega-4" href="https://thekoalition.com/category/playstation"><span>PlayStation</span></a>												<a class="mega-cat-child " data-id="penci-mega-3" href="https://thekoalition.com/category/xbox"><span>Xbox</span></a>								<a class="mega-cat-child " data-id="penci-mega-5" href="https://thekoalition.com/category/nintendo"><span>Nintendo</span></a>								<a class="mega-cat-child " data-id="penci-mega-8" href="https://thekoalition.com/category/pc"><span>PC</span></a>						</div>
			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-4 mega-row-1 penci-post-border-bottom">
											<div class="penci-mega-row penci-mega-4 row-active" data-current="1" data-blockUid="penci_megamenu__24913" >
					<div id="penci_megamenu__24913block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/thekoalition.com/images/2020/07/apps.32415.14115267245615103.909c4994-a3a7-4ec1-9547-d0f41c2110be.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics" title="Far Cry 6 Will Be More Story-Driven And Feature 3rd-Person Cinematics"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics">Far Cry 6 Will Be More Story-Driven And&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 16, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" title="Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th">Summer Games Fest Will Feature The PS5 DualSense&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 16, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/thekoalition.com/images/2020/07/99aa34c0-aa6c-11ea-9ecd-0aff4f1bbbdc.jpeg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/destiny-2-beyond-light-expansion-is-delayed-until-november-10th" title="Destiny 2: Beyond Light Expansion Is Delayed Until November 10th"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/destiny-2-beyond-light-expansion-is-delayed-until-november-10th">Destiny 2: Beyond Light Expansion Is Delayed Until&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 16, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://thekoalition.com/category/playstation">PlayStation</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/thekoalition.com/images/2020/07/cdf84039c08c5ba43b9b4e1cff0faa4e.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/microsoft-discontinues-xbox-one-x-and-xbox-one-s-digital-edition" title="Microsoft Discontinues Xbox One X and Xbox One S Digital Edition"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://thekoalition.com/2020/microsoft-discontinues-xbox-one-x-and-xbox-one-s-digital-edition">Microsoft Discontinues Xbox One X and Xbox One&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 16, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__24913 = new penciBlock();penci_megamenu__24913.blockID="penci_megamenu__24913";penci_megamenu__24913.atts_json = '{"showposts":4,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__24913","paged":1,"unique_id":"penci_megamenu__24913","shortcode_id":"megamenu","cat_id":4,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__24913);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__24913block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__24913block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
																<div class="penci-mega-row penci-mega-3" data-current="1" data-blockUid="penci_megamenu__35701" >
					<div id="penci_megamenu__35701block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__35701block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__35701block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-5" data-current="1" data-blockUid="penci_megamenu__9397" >
					<div id="penci_megamenu__9397block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__9397block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__9397block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-mega-row penci-mega-8" data-current="1" data-blockUid="penci_megamenu__52698" >
					<div id="penci_megamenu__52698block_content" class="penci-block_content penci-mega-row_content">
											</div>
					<script>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</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__52698block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__52698block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
								<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-182771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182771"><a href="https://thekoalition.com/category/movies" itemprop="url">TV</a></li>
<li id="menu-item-184070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184070"><a href="https://thekoalition.com/category/movies" itemprop="url">Movies</a></li>
<li id="menu-item-57911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://thekoalition.com/category/interviews" itemprop="url">Interviews</a></li>
<li id="menu-item-182769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182769"><a href="https://thekoalition.com/about" itemprop="url">About</a></li>
<li id="menu-item-182770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182770"><a href="https://thekoalition.com/contact" itemprop="url">Contact</a></li>
</ul>
</nav><!-- #site-navigation -->
			<div class="header__social-search">
				<div class="header__search" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://thekoalition.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheKoalition/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/TheKoalition" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/thekoalition/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCRS8I1QAqwB_vWtwEau9clA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>						</div>
		</div>
	
</div>

		</div>
	</header>
		<div class="header__bottom header--s7">
		<div class="penci-container-fluid">
			
		</div>
	</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://thekoalition.com/" class="custom-logo-link" rel="home"><img width="131" height="26" src="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" class="custom-logo" alt="The Koalition" data-attachment-id="182766" data-permalink="https://thekoalition.com/cropped-tk-logo-2020-131-png" data-orig-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-orig-size="131,26" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tk-logo-2020-131.png" data-image-description="&lt;p&gt;https://thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" /></a></div>
									<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://thekoalition.com/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="680" height="383" src="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?fit=680%2C383&amp;ssl=1" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?w=680&amp;ssl=1 680w, https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?resize=585%2C329&amp;ssl=1 585w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="187484" data-permalink="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th/edehn3iucaa0-dg" data-orig-file="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?fit=680%2C383&amp;ssl=1" data-orig-size="680,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EdEhN3iUcAA0-DG" data-image-description="" data-medium-file="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?fit=680%2C383&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2020/07/EdEhN3iUcAA0-DG.png?fit=680%2C383&amp;ssl=1" /></div></div></div>					<div class="penci-content-post noloaddisqus " data-url="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" data-id="187483" data-title="">
						<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://thekoalition.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thekoalition.com/category/news" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" itemprop="item"><span itemprop="name">Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th</span></a><meta itemprop="position" content="3" /></li></ul></div>							<article id="post-187483" class="penci-single-artcontent post-187483 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-playstation tag-dualsense tag-geoff-keighley tag-playstation tag-playstation-5 tag-ps5 tag-ps5-dualsense tag-summer-game-fest penci-post-item">

								<header class="entry-header penci-entry-header penci-title-">
									<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thekoalition.com/category/news" rel="category tag">News</a> <a href="https://thekoalition.com/category/playstation" rel="category tag">PlayStation</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th</h1>
									<div class="entry-meta penci-entry-meta">
										<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-16T22:24:22-07:00">July 16, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187483 https://thekoalition.com/?p=187483">0</span></a></span>									</div><!-- .entry-meta -->
									<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="187483" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th%20-%20https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;media=https%3A%2F%2Fthekoalition.com%2Fimages%2F2020%2F07%2FEdEhN3iUcAA0-DG.png&#038;description=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;title=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;name=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;title=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;text=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th&#038;BODY=https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-envelope"></i></a></span>								</header><!-- .entry-header -->
								<div class="penci-entry-content entry-content">
	<p>Geoff Keighley announced via <a href="https://twitter.com/geoffkeighley/status/1283838982871068672">Twitter</a>, tomorrow’s Summer Game Fest stream will be about the <a href="https://thekoalition.com/2020/everyone-can-hopefully-get-a-ps5-sony-ramps-up-playstation-production">PS5’s</a> new DualSense controller and sharing his own impressions.</p>
<p>The stream will go live on July 17th at 12:00pm EDT/9:00am PDT.</p>
<p>In the Twitter announcement, Keighley posted a quick video teaser giving a quick glimpse at the controller on his desk and in his hands which offered a sense of the proportions of the controller.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This is the <a href="https://twitter.com/hashtag/PlayStation5?src=hash&amp;ref_src=twsrc%5Etfw">#PlayStation5</a> DualSense Controller. Tomorrow at Noon ET / 9 am PT, it&#8217;s time to go hands on. Can&#8217;t wait to tell you about my experience. <a href="https://t.co/Hp7WuLrjXk">https://t.co/Hp7WuLrjXk</a> <a href="https://twitter.com/hashtag/SummerGameFest?src=hash&amp;ref_src=twsrc%5Etfw">#SummerGameFest</a> <a href="https://t.co/hvxTouNrc1">pic.twitter.com/hvxTouNrc1</a></p>
<p>— Geoff Keighley (@geoffkeighley) <a href="https://twitter.com/geoffkeighley/status/1283838982871068672?ref_src=twsrc%5Etfw">July 16, 2020</a></p></blockquote>
<p>Aside from images and videos, we haven&#8217;t gotten a closer look at the PS5 DualSense controller but Keighley’s stream will be the first times seeing someone using the DualSense.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Tomorrow join <a href="https://twitter.com/geoffkeighley?ref_src=twsrc%5Etfw">@geoffkeighley</a> for a first-hands on with the <a href="https://twitter.com/PlayStation?ref_src=twsrc%5Etfw">@playstation</a> 5 Dual Sense. Live at Noon ET / 9 am PT across all platforms. <a href="https://twitter.com/hashtag/SummerGameFest?src=hash&amp;ref_src=twsrc%5Etfw">#SummerGameFest</a> <a href="https://t.co/rbE1Fwyv64">pic.twitter.com/rbE1Fwyv64</a></p>
<p>— Summer Game Fest (@summergamefest) <a href="https://twitter.com/summergamefest/status/1283843952332795904?ref_src=twsrc%5Etfw">July 16, 2020</a></p></blockquote>
<p>While there&#8217;s a lot we don&#8217;t know, we do know the controller has a number of new features, like the advanced haptics and adaptive triggers. Hopefully this stream will reveal details regarding the sharing functionality.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th" data-text="Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th" data-via="thekoalition" >Tweet</a></li><li class="share-end"></li></ul></div></div></div></div><!-- .entry-content -->								<footer class="penci-entry-footer">
									<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="187483" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th%20-%20https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;media=https%3A%2F%2Fthekoalition.com%2Fimages%2F2020%2F07%2FEdEhN3iUcAA0-DG.png&#038;description=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;title=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;name=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;title=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fthekoalition.com%2F2020%2Fsummer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th&#038;text=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Summer%20Games%20Fest%20Will%20Feature%20The%20PS5%20DualSense%20Controller%20On%20July%2017th&#038;BODY=https://thekoalition.com/2020/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th"><i class="fa fa-envelope"></i></a></span>								</footer><!-- .entry-footer -->
							</article>
								<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://thekoalition.com/2020/xbox-games-showcase-is-just-about-the-games">Xbox Games Showcase Is Just About The Games</a></h5>
						</div>
					</div>
				
			</div>
		
					<div class="next-post ">
									<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics">Far Cry 6 Will Be More Story-Driven And Feature 3rd-Person Cinematics</a></h5>
						</div>
					</div>
							</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/691310f9e6d7bc37e2df41dcb20eb455?s=100&#038;d=mm&#038;r=x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://thekoalition.com/author/dana-abercrombie" title="Posts by Dana Abercrombie" rel="author">Dana Abercrombie</a></h5>
		<div class="author-description">
		Former genius and a woman of mystery and power, whose power is exceeded only by her mystery, Dana Abercrombie has been watching movies since birth (yes birth...we did say "genius"). Despite her secret desire of wanting to give it all up to become a gorgeous billionaire, Dana is most passionate politics about movies often times getting in many heated debates resulting in being thrown out of many gatherings. Despite having a degree in English AND Journalism (multi-tasking FTW!) from the University at Albany-SUNY, she is currently interested in perusing a degree at Yale Law School, because one should never give up on a dream of becoming a gorgeous billionaire...and knowing how to sue someone as a result of those heated debates.		</div>
		<div class="author-socials">
							<a target="_blank" rel="noopener" class="author-social" href="http://thekoalition.com"><i class="fa fa-globe"></i></a>
																<a target="_blank" rel="noopener" class="author-social" href="http://twitter.com/sagesurge"><i class="fa fa-twitter"></i></a>
																	</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-187410 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pc category-playstation category-xbox tag-far-cry-6 tag-giancarlo-esposito tag-pc tag-playstation-5 tag-ps4 tag-ps5 tag-ubisoft tag-xbox-series-x penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i0.wp.com/thekoalition.com/images/2020/07/apps.32415.14115267245615103.909c4994-a3a7-4ec1-9547-d0f41c2110be.jpg?resize=480%2C320&amp;ssl=1" href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics"></a><h4 class="entry-title"><a href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics">Far Cry 6 Will Be More Story-Driven And Feature 3rd-Person Cinematics</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-07-16T22:42:40-07:00">July 16, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-187480 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xbox tag-geoff-keighly tag-microsoft tag-smart-delivery tag-xbox tag-xbox-game-pass tag-xbox-game-studios tag-xbox-games-showcase tag-youtube-gaming penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/XGSTuneIn_HERO.jpg?resize=480%2C320&amp;ssl=1" href="https://thekoalition.com/2020/xbox-games-showcase-is-just-about-the-games"></a><h4 class="entry-title"><a href="https://thekoalition.com/2020/xbox-games-showcase-is-just-about-the-games">Xbox Games Showcase Is Just About The Games</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-07-16T21:53:05-07:00">July 16, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-187474 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xbox tag-kinect tag-microsoft tag-phil-spencer tag-xbox tag-xbox-adaptive-controller tag-xbox-elite-controller tag-xbox-game-studios tag-xbox-series-x penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i2.wp.com/thekoalition.com/images/2020/07/3615291-xbox-series-x-main.jpg?resize=480%2C320&amp;ssl=1" href="https://thekoalition.com/2020/xbox-series-x-can-play-all-xbox-one-games-but-theres-a-catch"></a><h4 class="entry-title"><a href="https://thekoalition.com/2020/xbox-series-x-can-play-all-xbox-one-games-but-theres-a-catch">Xbox Series X Can Play All Xbox One Games But There&#8217;s A Catch</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-07-16T20:59:49-07:00">July 16, 2020</time></div></div></div></div><div id="wordpress-187483-comment" class="active multi-wordpress-comment penci-tab-pane" >
<div id="disqus_thread"></div>
</div>					</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-2 style-title-center widget_search"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Search</span></h4></div><form method="get" class="search-form" action="https://thekoalition.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>	<div id="penci-banner_box--14497" class="penci-block-vc penci-banner-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-ad_box penci-widget__ad_box left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
		<div class="penci-block-heading">
					</div>
		<div class="penci-block_content">
			<div class="penci-promo-item penci-banner-has-text">
				<a class="penci-promo-link" href="https://thekoalition.com/contact" target="_self"></a><img width="300" height="250" src="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" class="penci-image-holder penci-banner-image  penci-lazy attachment-full" alt="sidebar placeholder" data-attachment-id="183876" data-permalink="https://thekoalition.com/homepage/sidebar-ad-placeholder" data-orig-file="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sidebar-ad-placeholder" data-image-description="" data-medium-file="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/thekoalition.com/images/2020/02/sidebar-ad-placeholder.jpg?fit=300%2C250&amp;ssl=1" />			</div>
		</div>
	</div>
<style>#penci-banner_box--14497 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-banner_box--14497 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style>	<div id="penci_block_6__9612376" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__9612376" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Posts</span></h3>								</div>
		<div id="penci_block_6__9612376block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i0.wp.com/thekoalition.com/images/2020/07/apps.32415.14115267245615103.909c4994-a3a7-4ec1-9547-d0f41c2110be.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics" title="Far Cry 6 Will Be More Story-Driven And Feature 3rd-Person Cinematics"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/far-cry-6-will-be-more-story-driven-and-feature-3rd-person-cinematics" title=" Far Cry 6 Will Be More Story-Driven And Feature 3rd-Person Cinematics ">Far Cry 6 Will Be More Story-Driven And Feature 3rd-Person Cinematics</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-07-16T22:42:40-07:00">July 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-16T22:42:40-07:00">July 16, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/XGSTuneIn_HERO.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/xbox-games-showcase-is-just-about-the-games" title="Xbox Games Showcase Is Just About The Games"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/xbox-games-showcase-is-just-about-the-games" title=" Xbox Games Showcase Is Just About The Games ">Xbox Games Showcase Is Just About The Games</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-07-16T21:53:05-07:00">July 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-16T21:53:05-07:00">July 16, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/07/3615291-xbox-series-x-main.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/xbox-series-x-can-play-all-xbox-one-games-but-theres-a-catch" title="Xbox Series X Can Play All Xbox One Games But There&#8217;s A Catch"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/xbox-series-x-can-play-all-xbox-one-games-but-theres-a-catch" title=" Xbox Series X Can Play All Xbox One Games But There&#8217;s A Catch ">Xbox Series X Can Play All Xbox One Games But There&#8217;s A Catch</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published updated" datetime="2020-07-16T20:59:49-07:00">July 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-16T20:59:49-07:00">July 16, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/07/henry_cavill_building_gaming_c.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/henry-cavill-building-his-gaming-pc-is-the-content-we-need" title="Henry Cavill Building His Gaming PC Is The Content We Need"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/henry-cavill-building-his-gaming-pc-is-the-content-we-need" title=" Henry Cavill Building His Gaming PC Is The Content We Need ">Henry Cavill Building His Gaming PC Is The Content We Need</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-07-16T19:57:49-07:00">July 16, 2020</time><time class="updated" datetime="2020-07-16T19:58:17-07:00">July 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-07-16T19:57:49-07:00">July 16, 2020</time><time class="updated" datetime="2020-07-16T19:58:17-07:00">July 16, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/07/99aa34c0-aa6c-11ea-9ecd-0aff4f1bbbdc.jpeg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/destiny-2-beyond-light-expansion-is-delayed-until-november-10th" title="Destiny 2: Beyond Light Expansion Is Delayed Until November 10th"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/destiny-2-beyond-light-expansion-is-delayed-until-november-10th" title=" Destiny 2: Beyond Light Expansion Is Delayed Until November 10th ">Destiny 2: Beyond Light Expansion Is Delayed Until November 10th</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-07-16T18:56:04-07:00">July 16, 2020</time><time class="updated" datetime="2020-07-16T18:57:04-07:00">July 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-07-16T18:56:04-07:00">July 16, 2020</time><time class="updated" datetime="2020-07-16T18:57:04-07:00">July 16, 2020</time></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__9612376 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__9612376 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__9612376 = new penciBlock();penci_block_6__9612376.blockID="penci_block_6__9612376";penci_block_6__9612376.atts_json = '{"build_query":"post_type:post|size:5|order_by:date","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-7","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__9612376","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__9612376.content="";penciBlocksArray.push(penci_block_6__9612376);</script>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-2 style-title-center widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3232773105658309"
     data-ad-slot="1100343821"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div id="penci_block_6__78736278" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__78736278" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Popular This Month</span></h3>								</div>
		<div id="penci_block_6__78736278block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2019/12/arcademain2.png?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2019/the-definitive-arcade1up-modding-guide" title="The Definitive Arcade1Up Modding Guide"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2019/the-definitive-arcade1up-modding-guide" title=" The Definitive Arcade1Up Modding Guide ">The Definitive Arcade1Up Modding Guide</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/adam-vale">Adam Vale</a></span><time class="entry-date published" datetime="2019-12-23T09:26:43-08:00">December 23, 2019</time><time class="updated" datetime="2020-06-18T18:18:03-07:00">June 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-12-23T09:26:43-08:00">December 23, 2019</time><time class="updated" datetime="2020-06-18T18:18:03-07:00">June 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/06/maxresdefault-5.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/aew-video-game-is-in-development-aubrey-edwards-confirms" title="AEW Video Game Is In Development, Aubrey Edwards Confirms"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/aew-video-game-is-in-development-aubrey-edwards-confirms" title=" AEW Video Game Is In Development, Aubrey Edwards Confirms ">AEW Video Game Is In Development, Aubrey Edwards Confirms</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-06-17T16:02:36-07:00">June 17, 2020</time><time class="updated" datetime="2020-06-18T06:48:18-07:00">June 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-06-17T16:02:36-07:00">June 17, 2020</time><time class="updated" datetime="2020-06-18T06:48:18-07:00">June 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2015/02/squadmembers.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2015/definitive-ranking-mass-effect-squadmembers" title="Definitive Ranking of the Mass Effect Squad Members"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2015/definitive-ranking-mass-effect-squadmembers" title=" Definitive Ranking of the Mass Effect Squad Members ">Definitive Ranking of the Mass Effect Squad Members</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/tatjana">Tatjana Vejnovic</a></span><time class="entry-date published" datetime="2015-02-03T06:00:17-08:00">February 3, 2015</time><time class="updated" datetime="2020-06-18T08:38:47-07:00">June 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2015-02-03T06:00:17-08:00">February 3, 2015</time><time class="updated" datetime="2020-06-18T08:38:47-07:00">June 18, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/05/Assassins-Creed-Valhallafeat.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/assassins-creed-valhalla-trailer-showcases-the-problem-between-cinematics-and-gameplay" title="Assassin&#8217;s Creed Valhalla Trailer Showcases The Problem Between Cinematics And Gameplay"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/assassins-creed-valhalla-trailer-showcases-the-problem-between-cinematics-and-gameplay" title=" Assassin&#8217;s Creed Valhalla Trailer Showcases The Problem Between Cinematics And Gameplay ">Assassin&#8217;s Creed Valhalla Trailer Showcases The Problem Between Cinematics And Gameplay</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/richard-bailey">Richard Bailey Jr.</a></span><time class="entry-date published" datetime="2020-05-01T12:17:54-07:00">May 1, 2020</time><time class="updated" datetime="2020-06-09T08:59:19-07:00">June 9, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-05-01T12:17:54-07:00">May 1, 2020</time><time class="updated" datetime="2020-06-09T08:59:19-07:00">June 9, 2020</time></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/03/mlb-the-show-20-preview.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/mlb-the-show-20-review-a-grand-slam" title="MLB The Show 20 Review &#8211; A Grand Slam"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/mlb-the-show-20-review-a-grand-slam" title=" MLB The Show 20 Review &#8211; A Grand Slam ">MLB The Show 20 Review &#8211; A Grand Slam</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/anthony-nash">Anthony Nash</a></span><time class="entry-date published updated" datetime="2020-03-12T21:04:20-07:00">March 12, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-12T21:04:20-07:00">March 12, 2020</time></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__78736278 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__78736278 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__78736278 = new penciBlock();penci_block_6__78736278.blockID="penci_block_6__78736278";penci_block_6__78736278.atts_json = '{"build_query":"post_type:post,videos,reviews,podcasts|size:5|order_by:popular_month|authors:-3234,-2215,-4|by_id:-95628,-74400,-45084","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-3","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__78736278","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__78736278.content="";penciBlocksArray.push(penci_block_6__78736278);</script>	<div id="penci_block_6__98902159" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__98902159" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Podcasts</span></h3>								</div>
		<div id="penci_block_6__98902159block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/aew-fight-for-the-fallen-2020-07-15.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/friday-night-wrestlecast-aew-fight-for-the-fallen-predictions-wwe-2k-battlegrounds-talk" title="Friday Night WrestleCast – AEW Fight for the Fallen Predictions &#038; WWE 2K Battlegrounds Talk"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/friday-night-wrestlecast-aew-fight-for-the-fallen-predictions-wwe-2k-battlegrounds-talk" title=" Friday Night WrestleCast – AEW Fight for the Fallen Predictions &#038; WWE 2K Battlegrounds Talk ">Friday Night WrestleCast – AEW Fight for the Fallen Predictions &#038; WWE 2K Battlegrounds Talk</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/richard-bailey">Richard Bailey Jr.</a></span><time class="entry-date published updated" datetime="2020-07-11T09:37:30-07:00">July 11, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-11T09:37:30-07:00">July 11, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/friday-night-wrestlecast-aew-fight-for-the-fallen-predictions-wwe-2k-battlegrounds-talk#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187278 https://thekoalition.com/?p=187278">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/DwR0Do9A.jpeg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-ep-292-unreal-investment" title="Throwdown Ep. 292 &#8211; Unreal Investment"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-ep-292-unreal-investment" title=" Throwdown Ep. 292 &#8211; Unreal Investment ">Throwdown Ep. 292 &#8211; Unreal Investment</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published" datetime="2020-07-09T22:41:55-07:00">July 9, 2020</time><time class="updated" datetime="2020-07-09T22:42:12-07:00">July 9, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-07-09T22:41:55-07:00">July 9, 2020</time><time class="updated" datetime="2020-07-09T22:42:12-07:00">July 9, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-ep-292-unreal-investment#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187244 https://thekoalition.com/?p=187244">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2015/02/TD-YQ-Logo.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-your-questions-ep-291" title="Throwdown Your Questions Ep. 291"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-your-questions-ep-291" title=" Throwdown Your Questions Ep. 291 ">Throwdown Your Questions Ep. 291</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published updated" datetime="2020-07-05T23:31:23-07:00">July 5, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-05T23:31:23-07:00">July 5, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-your-questions-ep-291#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187117 https://thekoalition.com/?p=187117">0</span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__98902159 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__98902159 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__98902159 = new penciBlock();penci_block_6__98902159.blockID="penci_block_6__98902159";penci_block_6__98902159.atts_json = '{"build_query":"post_type:post|size:3|categories:18723,17086,18680,17947,18700","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-8","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__98902159","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__98902159.content="";penciBlocksArray.push(penci_block_6__98902159);</script>	<div id="penci-banner_box--8499" class="penci-block-vc penci-banner-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-2 style-title-center penci-block-vc penci-widget penci-ad_box penci-widget__ad_box left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
		<div class="penci-block-heading">
					</div>
		<div class="penci-block_content">
			<div class="penci-promo-item penci-banner-has-text">
				<a class="penci-promo-link" href="https://www.ewinracing.com/13-champion-series" target="_self"></a><img width="300" height="600" src="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" class="penci-image-holder penci-banner-image  penci-lazy attachment-full" alt="E-win gaming chair" data-attachment-id="183088" data-permalink="https://thekoalition.com/ewin-chairs" data-orig-file="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ewin-chairs" data-image-description="" data-medium-file="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2020/01/Ewin-chairs.jpg?fit=300%2C600&amp;ssl=1" />			</div>
		</div>
	</div>
<style>#penci-banner_box--8499 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-banner_box--8499 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for The Koalition"/>
		<meta itemprop="description" content="The Best Game News, Reviews and Podcasts"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2020"/>
		<meta itemprop="copyrightHolder" content="The Koalition"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-3">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-4">
						<div id="penci_block_6__38980510" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__38980510" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>All Time Popular Posts</span></h3>								</div>
		<div id="penci_block_6__38980510block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2019/12/arcademain2.png?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2019/the-definitive-arcade1up-modding-guide" title="The Definitive Arcade1Up Modding Guide"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2019/the-definitive-arcade1up-modding-guide" title=" The Definitive Arcade1Up Modding Guide ">The Definitive Arcade1Up Modding Guide</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/adam-vale">Adam Vale</a></span><time class="entry-date published" datetime="2019-12-23T09:26:43-08:00">December 23, 2019</time><time class="updated" datetime="2020-06-18T18:18:03-07:00">June 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-12-23T09:26:43-08:00">December 23, 2019</time><time class="updated" datetime="2020-06-18T18:18:03-07:00">June 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2019/the-definitive-arcade1up-modding-guide#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="182716 https://thekoalition.com/?p=182716">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/06/maxresdefault-5.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/aew-video-game-is-in-development-aubrey-edwards-confirms" title="AEW Video Game Is In Development, Aubrey Edwards Confirms"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/aew-video-game-is-in-development-aubrey-edwards-confirms" title=" AEW Video Game Is In Development, Aubrey Edwards Confirms ">AEW Video Game Is In Development, Aubrey Edwards Confirms</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/dana-abercrombie">Dana Abercrombie</a></span><time class="entry-date published" datetime="2020-06-17T16:02:36-07:00">June 17, 2020</time><time class="updated" datetime="2020-06-18T06:48:18-07:00">June 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-06-17T16:02:36-07:00">June 17, 2020</time><time class="updated" datetime="2020-06-18T06:48:18-07:00">June 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/aew-video-game-is-in-development-aubrey-edwards-confirms#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="186607 https://thekoalition.com/?p=186607">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2015/02/squadmembers.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2015/definitive-ranking-mass-effect-squadmembers" title="Definitive Ranking of the Mass Effect Squad Members"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2015/definitive-ranking-mass-effect-squadmembers" title=" Definitive Ranking of the Mass Effect Squad Members ">Definitive Ranking of the Mass Effect Squad Members</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/tatjana">Tatjana Vejnovic</a></span><time class="entry-date published" datetime="2015-02-03T06:00:17-08:00">February 3, 2015</time><time class="updated" datetime="2020-06-18T08:38:47-07:00">June 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2015-02-03T06:00:17-08:00">February 3, 2015</time><time class="updated" datetime="2020-06-18T08:38:47-07:00">June 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2015/definitive-ranking-mass-effect-squadmembers#comments"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="114802 http://thekoalition.com/?p=114802">39 </span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__38980510 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__38980510 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__38980510 = new penciBlock();penci_block_6__38980510.blockID="penci_block_6__38980510";penci_block_6__38980510.atts_json = '{"build_query":"post_type:post,page,videos,reviews,podcasts,portfolio|size:3|order_by:popular|authors:-3234,-2215,-4|by_id:-95628,-74400,-45084","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-4","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__38980510","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__38980510.content="";penciBlocksArray.push(penci_block_6__38980510);</script>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-4">
						<div id="penci_block_6__38470279" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__38470279" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Podcasts</span></h3>								</div>
		<div id="penci_block_6__38470279block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/aew-fight-for-the-fallen-2020-07-15.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/friday-night-wrestlecast-aew-fight-for-the-fallen-predictions-wwe-2k-battlegrounds-talk" title="Friday Night WrestleCast – AEW Fight for the Fallen Predictions &#038; WWE 2K Battlegrounds Talk"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/friday-night-wrestlecast-aew-fight-for-the-fallen-predictions-wwe-2k-battlegrounds-talk" title=" Friday Night WrestleCast – AEW Fight for the Fallen Predictions &#038; WWE 2K Battlegrounds Talk ">Friday Night WrestleCast – AEW Fight for the Fallen Predictions &#038; WWE 2K Battlegrounds Talk</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/richard-bailey">Richard Bailey Jr.</a></span><time class="entry-date published updated" datetime="2020-07-11T09:37:30-07:00">July 11, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-11T09:37:30-07:00">July 11, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/friday-night-wrestlecast-aew-fight-for-the-fallen-predictions-wwe-2k-battlegrounds-talk#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187278 https://thekoalition.com/?p=187278">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/DwR0Do9A.jpeg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-ep-292-unreal-investment" title="Throwdown Ep. 292 &#8211; Unreal Investment"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-ep-292-unreal-investment" title=" Throwdown Ep. 292 &#8211; Unreal Investment ">Throwdown Ep. 292 &#8211; Unreal Investment</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published" datetime="2020-07-09T22:41:55-07:00">July 9, 2020</time><time class="updated" datetime="2020-07-09T22:42:12-07:00">July 9, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-07-09T22:41:55-07:00">July 9, 2020</time><time class="updated" datetime="2020-07-09T22:42:12-07:00">July 9, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-ep-292-unreal-investment#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187244 https://thekoalition.com/?p=187244">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2015/02/TD-YQ-Logo.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/throwdown-your-questions-ep-291" title="Throwdown Your Questions Ep. 291"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/throwdown-your-questions-ep-291" title=" Throwdown Your Questions Ep. 291 ">Throwdown Your Questions Ep. 291</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/romudeth">Tony Polanco</a></span><time class="entry-date published updated" datetime="2020-07-05T23:31:23-07:00">July 5, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-05T23:31:23-07:00">July 5, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/throwdown-your-questions-ep-291#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187117 https://thekoalition.com/?p=187117">0</span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__38470279 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__38470279 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__38470279 = new penciBlock();penci_block_6__38470279.blockID="penci_block_6__38470279";penci_block_6__38470279.atts_json = '{"build_query":"post_type:post,videos,podcasts|size:3|order_by:date|categories:17086,17947,18694,18700,18680","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-5","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__38470279","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__38470279.content="";penciBlocksArray.push(penci_block_6__38470279);</script>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-4">
						<div id="penci_block_6__39763134" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__39763134" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Reviews</span></h3>								</div>
		<div id="penci_block_6__39763134block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i0.wp.com/thekoalition.com/images/2020/07/GOT_KEYART_80677.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/ghost-of-tsushima-review-the-last-samurai" title="Ghost of Tsushima Review – The Last Samurai"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/ghost-of-tsushima-review-the-last-samurai" title=" Ghost of Tsushima Review – The Last Samurai ">Ghost of Tsushima Review – The Last Samurai</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/anthony-nash">Anthony Nash</a></span><time class="entry-date published" datetime="2020-07-14T07:00:49-07:00">July 14, 2020</time><time class="updated" datetime="2020-07-15T17:30:27-07:00">July 15, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-07-14T07:00:49-07:00">July 14, 2020</time><time class="updated" datetime="2020-07-15T17:30:27-07:00">July 15, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/ghost-of-tsushima-review-the-last-samurai#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187349 https://thekoalition.com/?p=187349">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i1.wp.com/thekoalition.com/images/2020/07/184796_O.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/desperados-iii-pc-review-a-real-time-tactical-marvel" title="Desperados III PC Review &#8211; A Real-Time Tactical Marvel"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/desperados-iii-pc-review-a-real-time-tactical-marvel" title=" Desperados III PC Review &#8211; A Real-Time Tactical Marvel ">Desperados III PC Review &#8211; A Real-Time Tactical Marvel</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/brandon-havel">Brandon Havel</a></span><time class="entry-date published updated" datetime="2020-07-08T13:50:16-07:00">July 8, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-07-08T13:50:16-07:00">July 8, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/desperados-iii-pc-review-a-real-time-tactical-marvel#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="187187 https://thekoalition.com/?p=187187">0</span></a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://i2.wp.com/thekoalition.com/images/2020/06/Shantae-and-the-Seven-Sirens-Key-Art_900.png?resize=280%2C186&amp;ssl=1" data-delay="" href="https://thekoalition.com/2020/shantae-and-the-seven-sirens-nintendo-switch-review-a-wish-granted" title="Shantae and the Seven Sirens Nintendo Switch Review &#8211; A Wish Granted"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://thekoalition.com/2020/shantae-and-the-seven-sirens-nintendo-switch-review-a-wish-granted" title=" Shantae and the Seven Sirens Nintendo Switch Review &#8211; A Wish Granted ">Shantae and the Seven Sirens Nintendo Switch Review &#8211; A Wish Granted</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://thekoalition.com/author/ricardo-negron">Ricardo Negron</a></span><time class="entry-date published" datetime="2020-07-02T07:00:22-07:00">July 2, 2020</time><time class="updated" datetime="2020-07-02T19:47:34-07:00">July 2, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-07-02T07:00:22-07:00">July 2, 2020</time><time class="updated" datetime="2020-07-02T19:47:34-07:00">July 2, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://thekoalition.com/2020/shantae-and-the-seven-sirens-nintendo-switch-review-a-wish-granted#respond"><i class="la la-comments"></i><span class="dsq-postid" data-dsqidentifier="186926 https://thekoalition.com/?p=186926">0</span></a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__39763134 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__39763134 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__39763134 = new penciBlock();penci_block_6__39763134.blockID="penci_block_6__39763134";penci_block_6__39763134.atts_json = '{"build_query":"post_type:post|size:3|order_by:date|categories:18728","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-6","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__39763134","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__39763134.content="";penciBlocksArray.push(penci_block_6__39763134);</script>				</div>
					</div>
	</div>
</div>
				<div class="footer__bottom style-1">
			<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
							<div class="footer__logo">
					<a href="https://thekoalition.com/" rel="home"><img  src="https://thekoalition.com/images/2020/01/tk-logo-2020-131white.png" alt="logo "/></a>				</div>
													<div class="footer__social-media">
					<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheKoalition/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/TheKoalition" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/thekoalition/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCRS8I1QAqwB_vWtwEau9clA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>				</div>
					</div>
	</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				@2020 - thekoalition.com. All Right Reserved.			</div><!-- .site-info -->
			<div class="sub-footer-menu"><ul id="menu-pages" class="menu"><li id="menu-item-184318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184318"><a href="https://thekoalition.com/about">About</a></li>
<li id="menu-item-184320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184320"><a href="https://thekoalition.com/staff">Staff</a></li>
<li id="menu-item-184319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184319"><a href="https://thekoalition.com/contact">Contact Us</a></li>
</ul></div>		</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://thekoalition.com/" class="custom-logo-link" rel="home"><img width="131" height="26" src="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" class="custom-logo" alt="The Koalition" data-attachment-id="182766" data-permalink="https://thekoalition.com/cropped-tk-logo-2020-131-png" data-orig-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-orig-size="131,26" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tk-logo-2020-131.png" data-image-description="&lt;p&gt;https://thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" data-large-file="https://i0.wp.com/thekoalition.com/images/2019/12/cropped-tk-logo-2020-131.png?fit=131%2C26&amp;ssl=1" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheKoalition/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/TheKoalition" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/thekoalition/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCRS8I1QAqwB_vWtwEau9clA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57871"><a href="https://thekoalition.com/category/editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186999"><a href="https://thekoalition.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183889"><a href="https://thekoalition.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109560"><a href="#">Platforms</a>
<ul class="sub-menu">
	<li id="menu-item-57865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57865"><a href="https://thekoalition.com/category/playstation">PlayStation</a></li>
	<li id="menu-item-57866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57866"><a href="https://thekoalition.com/category/xbox">Xbox</a></li>
	<li id="menu-item-57870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57870"><a href="https://thekoalition.com/category/nintendo">Nintendo</a></li>
	<li id="menu-item-57869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57869"><a href="https://thekoalition.com/category/pc">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182771"><a href="https://thekoalition.com/category/movies">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184070"><a href="https://thekoalition.com/category/movies">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://thekoalition.com/category/interviews">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182769"><a href="https://thekoalition.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182770"><a href="https://thekoalition.com/contact">Contact</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thekoalition"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"187483 https:\/\/thekoalition.com\/?p=187483","disqusShortname":"thekoalition","disqusTitle":"Summer Games Fest Will Feature The PS5 DualSense Controller On July 17th","disqusUrl":"https:\/\/thekoalition.com\/2020\/summer-games-fest-will-feature-the-ps5-dualsense-controller-on-july-17th","postId":"187483"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/penci-pennews-review/js/jquery.rateyo.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"187483","ajaxUrl":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","nonce":"742b118000","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thekoalition.com\/wp-admin\/admin-ajax.php","nonce":"742b118000","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.7'></script>
<script type='text/javascript' src='https://thekoalition.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekoalition.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'12992311',post:'187483',tz:'-7',srv:'thekoalition.com'} ]);
	_stq.push([ 'clickTrackerInit', '12992311', '187483' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25484394-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25484394-1');
</script>
</body>
<script type="text/javascript"> var infolinks_pid = 3264862; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</html>
